Home > Mantis Application > Mantis Application Error 1100

Mantis Application Error 1100

Davide Next Message by Date: RE: Application error #1100 Issue ___ not found Well, I fell kind of silly sinceI found issue #1 on the management page, plain as day. There you can correct whatever problems were identified in this error or select another action. ul. Thank you for your help. navigate here

Other than several users I have set up, the project and the records entered into the mantis_upgrade_table, the only data in the database is: 1record in mantis_bug_table 2 in the mantis_bug_history_table I can, however, update the bug if I select the checkbox and Update Status. I have tried that query on MSSQL using Query Analyzerand it's ok... Click here to login Online Users Guests: 6 Record Number of Users: 1 on January 18, 2016 Record Number of Guests: 52 on December 31, 2015 Top Users This forum is my response

However, when you click on the ID# I get an error: APPLICATION ERROR #1100Issue 1 not found.Please use the "Back" button in your web browser to return to the previous page. I have tried that query on MSSQL using Query Analyzerand it's ok... Any assistance appreciated.

I can manually select the ID # from the mantis_bug_table and all fields look good. Après avoir analyser le code, j'ai trouvé dans quelle partie du code du plugin le problème se pose : fonction plugins_htmlmail_email_send : if ( $t_format == PLUGINS_HTMLMAIL_FORMAT_HTML || $t_format == PLUGINS_HTMLMAIL_FORMAT_TEXT_HTML Last edit at 12/11/2008 05:09PM by coulpi. All seems to be working properly (so far) except 2 issues: 1) When reporting an issue, the "Category" valuelist is missing its items.

DIRECTORY_SEPARATOR . $t_template . I'd appreciate any help, Thanks in advance, Best regards, Marcin Marcin Staszkiewicz Specjalista ds wdrożeń i logistyki e-mail: [email protected] HOGA.PL S.A. There you can correct whatever problems were identified in this error or select another action. https://www.mantisbt.org/bugs/view.php?id=7823 Nicole Castle Developer, Escrowdesk, LLC www.trackmyfile.com

vvv Home | News | Sitemap | FAQ | advertise | OSDir is an Inevitable website.

merci Reply Quote deboutv Re: APPLICATION ERROR #1100 bogue non trouvé December 10, 2008 02:03PM Admin Registered: 9 years ago Posts: 2,139 Des plugins d'installés, des choses modifiées ? Error received from database was #0: for the query: UPDATE mantis_user_tableSET login_count=login_count+1WHERE id='1' It's very strange that the error is #0... Vincent Mantis: 1.1.0, 1.1.5, 1.1.1 PHP: 5.0.4 SQL: MySQL 5.0.19 OS: Linux Please complete your signature with your environment informations. Vincent Mantis: 1.1.0, 1.1.5, 1.1.1 PHP: 5.0.4 SQL: MySQL 5.0.19 OS: Linux Please complete your signature with your environment informations.

All seems to be working properly (so far) except 2 issues: 1) When reporting an issue, the "Category" valuelist is missing its items. Log In Create A New Profile Home > Forum français > Aide - Mantis > Topic Advanced [Resolved] APPLICATION ERROR #1100 bogue non trouvé Posted by coulpi Forum List Message List However, I also have three more issues to resolve: 3) Escape characters are incorrect for SQL Server 4) Can't filter -- appears to work (i.e. However, when you click on the ID# I get an error: APPLICATION ERROR #1100Issue 1 not found.Please use the "Back" button in your web browser to return to the previous page.

On 1/13/05 8:43 AM, "Marcin Staszkiewicz" wrote: Hello, I have a problem when trying to set the relationship between bugs. check over here However, when you click on the ID# I get an error: APPLICATION ERROR #1100Issue 1 not found.Please use the "Back" button in your web browser to return to the previous page. Where can I find where those values are enumerated so I can manually add them? 2) After reporting an issue, it appears in the View Issue list. Le bug n'a pas été supprimé et lorsque que je reviens sur le bug, dans l'historique du bug j'ai bien "Bogue supprimé: 0000xxx " !!!

You can also click an option from the menu bar to go directly to a new section. I can manually select the ID # from the mantis_bug_table and all fields look good. Relationship -> New Relationship -> Current Issue  -> releted to: Is seems that the id of bug is lost and it results with the following error message: APPLICATION ERROR his comment is here I'd appreciate any help, Thanks in advance, Best regards, Marcin Marcin Staszkiewicz Specjalista ds wdrożeń i logistyki e-mail: [email protected] HOGA.PL S.A.

Thank you for your help. Any assistance appreciated. Nicole Castle Developer, Escrowdesk, LLC www.trackmyfile.com Previous Message by Thread: Mantis and MSSQL I would like to use MSSQL too but I have some problems...

Chorzowska 50, 40-121 Katowice e-mail: [email protected] / Internet: http://www.hoga.pl/ tel.: +48 32 731 50 70 / fax: +48 32 731 50 71 Previous Message by Thread: Next Message by

You can also click an option from the menu bar to go directly to a new section. GBiz is too! Latest News Stories: Docker 1.0Heartbleed Redux: Another Gaping Wound in Web Encryption UncoveredThe Next Circle of Hell: Unpatchable SystemsGit 2.0.0 ReleasedThe Linux Foundation Announces Core Infrastructure LOTS of manual DB changes, but I seem to have shaken out most if not all of my typos. J'ai essayé de prendre une base sauvegarde de ma base mantis qui date d'un mois, et là je n'ai plus de problème. !!

OSDir.com bug-tracking.mantis.general Subject: Application error #1100 Issue ___ not found Date Index Thread: Prev Next Thread Index I have Mantis 0.19.2 up Chorzowska 50, 40-121 Katowice e-mail: [email protected] / Internet: http://www.hoga.pl/ tel.: +48 32 731 50 70 / fax: +48 32 731 50 71

vvv Home | News | Sitemap All seems to be working properly (so far) except 2 issues: 1) When reporting an issue, the "Category" valuelist is missing its items. http://edvinfo.com/mantis-application/mantis-application-error-504.html However, I also have three more issues to resolve: 3) Escape characters are incorrect for SQL Server 4) Can't filter -- appears to work (i.e.

There you can correct whatever problems were identified in this error or select another action. no errors and page refreshed), but just doesn't filter 5) Can't sort -- also appears to work, but doesn't sort From: Nicole Castle Sent: Thursday, July 07, 2005 2:18 PMTo: '[email protected]'Subject: On 1/13/05 8:43 AM, "Marcin Staszkiewicz" wrote: Hello, I have a problem when trying to set the relationship between bugs. Lorsque j'essaie de supprimer un bug, j'ai le message APPLICATION ERROR #1100 bogue non trouvé.

no errors and page refreshed), but just doesn't filter 5) Can't sort -- also appears to work, but doesn't sort From: Nicole Castle Sent: Thursday, July 07, 2005 2:18 PMTo: '[email protected]'Subject: I manually updated the Category fieldto specify "Bugs" and tried again, but I get the same error. I can, however, update the bug if I select the checkbox and Update Status. Relationship -> New Relationship -> Current Issue  -> releted to: Is seems that the id of bug is lost and it results with the following error message: APPLICATION ERROR

for example, using the latest version available by CVS, I have this error: APPLICATION ERROR #401 Database query failed. ul. I manually updated the Category fieldto specify "Bugs" and tried again, but I get the same error. Edited 1 time(s).